Modify

Ticket #130 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 2 years ago

Display File Extensions

Reported by: niklasR Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone:
Component: frontend Version:
Keywords: Cc:

Description

Yeah, that' it. Simply display file extensions and allow users to change them, if needed.

Attachments

Change History

comment:1 Changed 3 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #90.

comment:2 Changed 2 years ago by alamaison

* Marked duplicate of #90 *

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Next status will be 'closed'Mark duplicate
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.