Modify

Ticket #146 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Refresh required after transfer

Reported by: anonymous Owned by: alamaison
Priority: critical (affects core workflow) Milestone: 0.6.x Bug sprint
Component: frontend Version: 0.6.0
Keywords: post-transfer, refresh Cc:

Description

After transferring a file to an remote location, the remote folder contents doesn't get refreshed. Creating the illusion that the file isn't copied yet, while it is.

Attachments

Change History

comment:1 Changed 2 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #55.

comment:2 Changed 2 years ago by alamaison

* Marked duplicate of #55 *

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Next status will be 'closed'Mark duplicate
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.