Modify

Ticket #150 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Filename extensions are hidden

Reported by: Koshdukai@gmail.com Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone:
Component: host folder Version: 0.6.0
Keywords: folder options hide extension Cc:

Description

After installing swish-0.6.0.exe on XPsp3 and creating successfully an SFTP connection, I see that the filename extensions are hidden even though all the rest of the (local, non-swish branch) files are showing their extensions because of the "Hide extensions for known file types" option is unchecked.
(Tools, Folder Options..., View, Hide extensions for known file types)

I'm guessing Swish should pay attention to that setting but that's not implemented on this alpha?

Though it's a very minor cosmetic issue, it's really distracting when dealing with files one's used to see their full names on the *ix terminal ;)

Anyway, I really hope this project grows and improves with time. Thanks for doing this!

/<osh

Attachments

Change History

comment:1 Changed 2 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #90.

comment:2 Changed 2 years ago by alamaison

* Marked duplicate of #90 *

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Next status will be 'closed'Mark duplicate
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.