Modify

Ticket #160 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

Mount to specific location

Reported by: anonymous Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone:
Component: frontend Version: 0.6.0
Keywords: Cc:

Description

Being able to mount to a specific location would be great, I use sshfs, on 2 of my boxes to access my music when i'm not home, and was hoping to be able to do something similar via my laptop which happens to be my only windows box

Attachments

Change History

comment:1 Changed 3 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Swish can't do this. It requires a filesystem driver.

* Marked duplicate of #74 *

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Next status will be 'closed'Mark duplicate
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.