Modify

Ticket #169 (closed defect: fixed)

Opened 3 years ago

Last modified 2 years ago

Win 8 Consumer Preview

Reported by: klausenbusk@hotmail.com Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone: 0.9.x Bug sprint
Component: frontend Version: 0.6.0
Keywords: Cc:

Description

Hello people!

Im have trying to see if i could run Swish on win 8, i can but i get spammed with this * error every time i try to open a folder.

*Unable to access the items
You might not have permission
Not enough storage is available to complete this operation

Here a screenshot of it:  http://i.imgur.com/dJd7o.png

Attachments

Change History

comment:1 Changed 3 years ago by alamaison

  • Status changed from new to accepted

That is the string associated with ERROR_OUTOFMEMORY which shouldn't be possible unless you really have run out of (virtual) memory. Will try to reproduce it here when we have Windows 8.

comment:2 Changed 3 years ago by joedavison.davison@gmail.com

* Ticket #169 marked duplicate of this one *

comment:3 Changed 3 years ago by joedavison.davison@gmail.com

* Ticket #171 marked duplicate of this one *

comment:4 Changed 3 years ago by alamaison

  • Milestone set to 0.7.x Bug sprint

comment:5 Changed 2 years ago by alamaison

  • Status changed from accepted to closed
  • Resolution set to fixed

Fixed in  v0.6.3

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Next status will be 'closed'Mark duplicate
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.