Ticket #18 (closed enhancement: fixed)

Opened 9 years ago

Last modified 5 years ago

Support public-key authentication

Reported by: alamaison Owned by:
Priority: critical (affects core workflow) Milestone: 0.7 Public-key authentication
Component: authentication Version: 0.2.1.6
Keywords: authentication Cc: freak-seb@gmx.de, m.kofahl@gmx.net

Description (last modified by alamaison) (diff)

Add UI to specify public-key authentication.

Change History

comment:1 Changed 8 years ago by anonymous

  • Milestone 0.4.0 Read/write transfer deleted

Milestone 0.4.0 Read/write transfer deleted

comment:13 Changed 8 years ago by alamaison

  • Component changed from backend to frontend
  • Description modified (diff)
  • Milestone set to 0.3.3.0 Public-key authentication

comment:14 Changed 8 years ago by alamaison

  • Owner alamaison deleted
  • Component changed from frontend to authentication

comment:15 Changed 6 years ago by freak-seb@gmx.de

  • Cc freak-seb@gmx.de added

comment:16 Changed 6 years ago by mko

  • Cc m.kofahl@gmx.net added

comment:17 Changed 6 years ago by alamaison

* Ticket #62 marked duplicate of this one *

comment:18 Changed 6 years ago by alamaison

* Ticket #79 marked duplicate of this one *

comment:19 Changed 6 years ago by alamaison

* Ticket #164 marked duplicate of this one *

comment:2 Changed 6 years ago by alamaison

* Ticket #147 marked duplicate of this one *

comment:3 Changed 6 years ago by alamaison

* Ticket #165 marked duplicate of this one *

comment:4 Changed 6 years ago by alamaison

* Ticket #176 marked duplicate of this one *

comment:5 Changed 5 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to fixed

Public-key authentication through Pageant (Putty key agent) added in commit 7eee6c8c1b1de5f3792666085c05963cc8ead58e.

Note: See TracTickets for help on using tickets.