Ticket #192 (accepted enhancement)

Opened 5 years ago

Last modified 5 years ago

Update libssh2 pageant protocol

Reported by: alamaison Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone: 0.90 Beta 1
Component: libssh2 Version: 0.7.0
Keywords: Cc:

Description

libssh2 still communicates with Pageant the 'old' (pre 0.61) way. Although 0.62+ is backward compatible with this,  0.61 was not causing Swish to fail to use pubkey-auth when a user uses their own version of Pageant and it happens to be 0.61.

It should be possible to update libssh2 to work with all Pageant versions.

Attachments

clé privée winscp.ppk Download (1.4 KB) - added by anonymous 23 months ago.

Change History

comment:1 Changed 5 years ago by alamaison

  • Status changed from new to accepted

Changed 23 months ago by anonymous

Note: See TracTickets for help on using tickets.