Ticket #259 (closed defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

HRESULT: E_fail Dynamic exception type: class

Reported by: gf Owned by: alamaison
Priority: critical (affects core workflow) Milestone:
Component: remote folder Version:
Keywords: Cc:

Description

HRESULT: E_fail

Dynamic exception type: class
commet::com_error
std_exception::what: unspecified error

Change History

comment:1 Changed 4 years ago by alamaison

We need much more information than this to be able to do anything.
For starters:

  • what were you trying to do when you got this error
  • what version of Windows
  • what version of Swish

Screenshots help too.

comment:2 follow-up: ↓ 3 Changed 4 years ago by anonymous

the problem was at the login printed a message .basrc,
to comment and solve!.

GF

comment:3 in reply to: ↑ 2 Changed 4 years ago by alamaison

Replying to anonymous:

the problem was at the login printed a message .basrc,
to comment and solve!.

From the information you have given, I still don't know how to reproduce your problem. That means we can't fix it.

Are you able to answer the questions:

  • what were you trying to do when you got this error
  • what version of Windows
  • what version of Swish

comment:4 Changed 4 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.