Modify

Ticket #26 (closed enhancement: fixed)

Opened 5 years ago

Last modified 3 years ago

64-bit support

Reported by: alamaison Owned by:
Priority: major (affects peripheral workflow) Milestone: 0.5 Failure and UI cleanup
Component: installer Version: 0.3.0.1
Keywords: Cc:

Description (last modified by alamaison) (diff)

We don't.
We'd like to.

Attachments

Change History

comment:1 Changed 5 years ago by alamaison

  • Owner alamaison deleted
  • Status changed from new to assigned

I can't do this one myself. Need the help of the community here.

comment:2 Changed 4 years ago by alamaison

  • Description modified (diff)
  • Milestone changed from 1.1 Readable properties to 0.5 Failure and UI cleanup

comment:3 Changed 4 years ago by alamaison

  • Component changed from backend to installer

comment:4 Changed 4 years ago by alamaison

  • Type changed from task to enhancement

comment:5 Changed 4 years ago by alamaison

  • Status changed from assigned to closed
  • Resolution set to fixed

comment:6 Changed 3 years ago by alamaison

* Ticket #75 marked duplicate of this one *

comment:3 Changed 3 years ago by alamaison

* Ticket #76 marked duplicate of this one *

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Next status will be 'closed'Mark duplicate
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.