Modify

Ticket #87 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 3 years ago

Congratulations!

Reported by: volker.schlenker@bridge2.eu Owned by: alamaison
Priority: minor (e.g. uncommon, cosmetic, has workaround) Milestone:
Component: host folder Version: 0.4.4
Keywords: symlinks Cc:

Description

Real good software.

Only thing I do really miss is support for symlinks [soft links].
Would be especially useful to give changerooted users acess to files outside their home directory.

Thanks a lot for this real good piece of software!

CHEERS,
Volker

Attachments

swish_ln_s_issue.PNG Download (80.5 KB) - added by zxalexis 4 years ago.

Change History

comment:1 Changed 4 years ago by zxalexis

Confirming - symbolic links are displayed as unknown files. Probably there's an opportunity to make them display as links/labels.
As shown in the attach - fah6 is symbolic link to the fah folder, but it can't be opened through this link.
Links to files are copied as linked files without errors.

Changed 4 years ago by zxalexis

comment:2 Changed 4 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #86.

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Next status will be 'closed'Mark duplicate
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.