Modify

Ticket #91 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

Map Swish Folder to Drive

Reported by: mrapsouthern@gmail.com Owned by: alamaison
Priority: major (affects peripheral workflow) Milestone:
Component: authentication Version:
Keywords: Cc:

Description

Hi,

Swish looks great so far, but I would really like to be able to access my folder on it as if they were on a drive.

The reason is that a program like MATLAB wont allow me to add a path like:

Computer\Swish\ sftp://user@someserver.eg:22/srv/

Attachments

Change History

comment:1 Changed 3 years ago by alamaison

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #88.

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Next status will be 'closed'Mark duplicate
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.